分类 "電腦網絡" 的存档.

去掉快捷方式小箭头

修改注册表。
在运行里面输入  regedit  回车
进入注册表,打开“HKEY_CLASSES_ROOT\\lnkfile”分支,
在lnkfile子键下面找到一个名为“IsShortcut”的键值,
它表示在桌面的.LNK快捷方式图标上将出现一个小箭头。
右键单击“IsShortcut”,然后从弹出的菜单中选择“删除”,
将该键值删除。因为快捷方式以.LNK居多,
但也有一些是.PIF(指向MS-DOS程序的快捷方式)
所以也将“HKEY_CLASS-ES_ROOT\\piffile”分支上的“IsShort-cut”删除,
重启计算机就可以了

这种方法是最简单的了
当然如果你装有优化大师或者超级魔法兔子的话用它们也是可以去掉的

现在有好多人关注腾讯和腾讯员工的工资


我几乎每次打开51啦查看来路的时候

都会发现有很多人是通过搜索关键字:

腾讯员工 腾讯员工工资

找到我这个博客的

也许是因为腾讯越做越大吧

很多人搜索腾讯员工工资

我想是因为最近腾讯在狂招人!

至于腾讯员工的工资情况

我确实是不太清楚

但是以深圳现在消费水平和腾讯的实力来讲

里面随随便一个文员什么的

工资至少是在2500以上

他们的工作其实也很辛苦,压力也很大!

但凡是大企业,规章制度都很严的!

关于腾讯大厦,相信很多人都知道

我们天天上下班都能看得到的

现在还是建设当中

相信很快就要建起来了

腾讯大厦建筑地点:深南大道北侧边上,科技中一路西侧,麒麟路东侧(深圳大学北门深南路对面的其中一块空地)

深圳腾讯大厦(腾讯软件研发与营销总部)基地位于深圳高新区,建筑高度150

米,总建筑面积86000平方米,预计2008年12月1日竣工。本建筑建成后将是高新

区新的地标性建筑。本工程为新建部分精装修的办公楼,框架结构,筒体结构。共

1栋,其中地上39层,地下3层。腾讯公司成立于1998年11月,是目前中国最大的

互联网综合服务提供商之一,也是中国服务用户最多的互联网企业之一。2004年

6月16日,腾讯公司在香港联交所主板公开上市。

这里有在网上找到几张效果图

好像还不错哦!

阅读更多…

RouterOS系统配置说明

RouterOS2.8.28汉化版
下载页面:
http://download.chinaitlab.com/video/files/13989.html
需要注册才能下载的
给个直接下载地址,用迅雷好像可以下
http://download.chinaitlab.com/download.asp?id=35324
不用注册

软件的管理页面大部分已汉化

下面是我总结的一些要用到的配置说明
账户:admin
密码:空

ROUTEROS常用命令

/sy reset                              恢复路由原始状态

/sy reboot                                重启路由

/sy showdown                              关机

/sy ide set name=机器名      设置机器名

/export                                  查看配置

/ip export                              查看IP配置

/sy backup 回车
save name=你要设置文件名                  备份路由

LOAD NAME=你要设置文件名                  恢复备份

/interface print                         查看网卡状态
0 X ether1 ether 1500 这个是网卡没有开启
0 R ether1 ether 1500 这个是正常状态
/int  en 0                               激活0网卡
/int  di 0                               禁掉0网卡

/ip fir con print                        查看当前所有网络边接

/ip service set www port=81              改变www服务端口为81

/ip hotspot user add name=user1 password=1  增加用户

..回到上层目录
[admin@MikroTik] ip address> add address=192.168.1.88/24  配置IP地址

interface:ether1

ip route
add gateway=192.168.1.1  网关

功能很强大

在这里我就不一一介绍了
不过相比而言
我更喜欢用海蜘蛛的软路由
比这个简单易用
而且免费版的也不错,在功能上一般的用户就完全够用

巧用NTFS权限(原创)


NTFS权限可能很多人都知道

但你确定你都了解它有哪些好处吗?

一般人都知道NTFS权限很安全

在这里我不说多了

简单的介绍几个用处吧

先说问题吧

有很多人的电脑当非法关机(突然断电或者死机强制断电)的时候

重新启动以后系统要自检……

可能是几分钟,也可能是很长时间

运气不好的就自检不过

系统跨了!

…………….

如果此时你按ESC是可以跳过自检的

不过每次开机的时候还是会自检

如果你每次都这么操作的话

时间长了系统自然会变慢或者就跨了

这是因为一般人在装机的时候都是GHOST的

而且一般的GHOST系统都是默认的把C盘格式成FAT32格式的

这样就会有一个问题,当非法关机的时候再重新开机,系统会自检

来检查关机的时候丢失或损坏的系统文件

但是NTFS格式就不会这样
阅读更多…